HTMLWorld - HTML, CSS, JavaScript, PHP, Java, Flash und vieles mehrHTMLWorld:   Home | Impressum |
 

 
 

Anzeige 
 
               Forum
 
 
HTMLWorld » Forum

Symbol+Text = Link ->nicht XHTML-valide - HTML Forum

 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Symbol+Text = Link ->nicht XHTML-valide

 

Neues Thema eröffnen   Neue Antwort erstellen    HTMLWorld Foren-Übersicht
   HTML
Vorheriges Thema: Überschaubare Liste für HTML-TAGS?
Nächstes Thema: Suche offline XHTML-Validation-Tool  
Autor Nachricht
o0Pascal0o



Anmeldungsdatum: 07.12.2010
Beiträge: 4

BeitragVerfasst am: 07.12.2010 17:49:19    Titel: Symbol+Text = Link ->nicht XHTML-valide Antworten mit Zitat

Hallo,

ich komme einfach nicht weiter. Ich bin auch absolut kein HTML-Meister, muss ich dazu sagen. Ich möchte ein Symbol einbauen auf der Seite. Direkt dahinter soll ein Text sein. Beides in einem Link. Also wenn man darauf klickt, dann soll man zu einem Chat(extern) geleitet werden:
----------------------------------------------------------------------
<a href="http://chat.de" _fcksavedurl="http://chat.de" target="_blank"><img src="{T_THEME_PATH}/images/icon_chat.png" width="12" height="13" alt="*" /> Chat </a> •
----------------------------------------------------------------------
Das funktioniert auch soweit, aber es ist nicht XHTML-valide. Wie ändere ich das jetzt richtig ab?

Vielen Dank für die Hilfe

Pascal
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Elroy
Häufiger Poster


Anmeldungsdatum: 26.02.2010
Beiträge: 77

BeitragVerfasst am: 08.12.2010 18:54:34    Titel: Antworten mit Zitat

Hallo.

Und wie lautet die Fehlermeldung.
Ich habe jetzt keine Lust das in eine Seite einzubauen um es zu testen.

Gruss
Elroy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
o0Pascal0o



Anmeldungsdatum: 07.12.2010
Beiträge: 4

BeitragVerfasst am: 08.12.2010 19:04:43    Titel: Antworten mit Zitat

danke. Es lag an dem open balnk, das darf man nicht mehr verwenden so.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    HTMLWorld Foren-Übersicht
   HTML
Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Achtung: Seite ist nicht mehr gültig Sir Quicksand PHP 0 20.03.2012 22:59:06 Letzten Beitrag anzeigen
Keine neuen Beiträge blättern navigation - nicht alle seit... Powell JavaScript 0 14.08.2011 10:05:15 Letzten Beitrag anzeigen
Keine neuen Beiträge Hilfe bei fanpage: hintergrund schnei... alexfromgalex HTML 14 12.08.2011 00:12:32 Letzten Beitrag anzeigen
Keine neuen Beiträge Bilder, um die ein Text fließt, ersch... JulieJulieJulie HTML 4 20.04.2011 11:44:19 Letzten Beitrag anzeigen
Keine neuen Beiträge Merlin erscheint nicht auf der Website Moijto JavaScript 1 04.04.2011 11:22:44 Letzten Beitrag anzeigen